Mehr

Atmosphärische Korrektur mit Grass

Atmosphärische Korrektur mit Grass


Ich verwende i.atcorr für die atmosphärische Korrektur in Grass 6.4.4. Ich möchte meinem Projekt (Build) den Landsat8-Sensor hinzufügen. Wenn ich die Datei iwave.cpp von Gras 7 kopiere, bekomme ich Fehlermeldungen. Muss ich dafür das gesamte Grass7 i.atcorr-Modul neu kompilieren oder gibt es eine Alternative?


Sie müssen den Quellcode kompilieren, da dieser Teil in der Programmiersprache C geschrieben ist. Ich wäre bereit, die Verbesserungen von GRASS GIS 7 auf 6 zurückzuportieren, wenn Sie ein Erweiterungsticket unter http://trac.osgeo.org/grass/ öffnen und diesen Backport anfordern.


Schau das Video: Slå mosset ihjel - på få minutter