Mehr

Konflikte bei der Installation von postgresql9.3-postgis2.1,QGIS und gdal-bin

Konflikte bei der Installation von postgresql9.3-postgis2.1,QGIS und gdal-bin


Ich möchte postgresql9.3-postgis2.1 und gdal-bin parallel verwenden.

Ich habe hier eine Anleitung zur Installation von postgresql-9.3 auf Ubuntu 12.04. Ich habe qgis von hier aus installiert

Während der Installation von gdal-bin wird Postgis entfernt. Beim Erkunden fand ich eine ähnliche Frage, die besagt: ubuntugis-unstable-Repository und postgresql-Repository funktionieren nicht zusammen.

Wie kann man dann postgresql9.3-postgis2.1 und gdal-bin parallel installieren. Kann jemand helfen, das Problem zu lösen, Jeder Vorschlag wird mir eine große Hilfe sein.

Vielen Dank


Ich habe Postgis installiert, indem ich mit der Quelle konfiguriere.

Laden Sie die neueste PostGIS-Quelle herunter und kompilieren Sie sie

wget http://download.osgeo.org/postgis/source/postgis-2.1.0.tar.gz tar xzvf postgis-2.1.0.tar.gz cd postgis-2.1.0 ./configure make checkinstall

Für weitere Details besuchen Sie , Danke