Mehr

QGIS 2.10 mit Ubuntugis-Abhängigkeiten Grass-Probleme Ubuntu 14.04

QGIS 2.10 mit Ubuntugis-Abhängigkeiten Grass-Probleme Ubuntu 14.04


Ich habe in QGIS mit dem GRASS-Plugin auf Ubuntu installieren gesehen? wie man Qgis 2.10 aus dem Nicht-Ubuntugis-Repository mit Grasfunktionen zum Laufen bringt, aber ich habe immer noch Probleme damit, es mit den instabilen Ubuntugis-Abhängigkeiten zum Laufen zu bringen. Ich habe versucht, 2.10, 2.8.3 und den Nightly Build zu verwenden, kann aber weder die GRASS-Plugin-Symbolleiste zum Laufen bringen noch den neuen Browser zum Anzeigen der Grasdateien, wie das Video hier zeigt. Während ich mit der Standardinstallation arbeiten kann, verwende ich gerne die Ubuntugis-Abhängigkeiten und -Pakete für die Arbeit mit Postgis, Spatialite usw. Nach all dem Füller denke ich, meine Frage wäre, ob jemand die Graswerkzeuge von QGIS 2.10 (sowohl Verarbeitung als auch Plugin) hat, um mit den Ubuntugis-Abhängigkeiten zu arbeiten, und wenn ja, wie?


Es scheint einige Probleme mit der Unterstützung von GRASS 6/7 als Plugin und in der Verarbeitung zu geben:

http://lists.osgeo.org/pipermail/qgis-developer/2015-July/038601.html

http://lists.osgeo.org/pipermail/qgis-user/2015-August/033174.html

Ich schätze, Sie müssen ein Downgrade durchführen und den Mailinglisten folgen, um Fortschritte zu erzielen.


Schau das Video: How to install QGIS on Ubuntu